Tech Support Forum banner

Device issues! Video Controller Not Installed

3104 Views 2 Replies 2 Participants Last post by  iviv
I am using a Dell Smartstep/smartpc laptop with winxp 2002 service pack2. I have intel pentium 4 processor with a 2.4Ghz speed. I have 512mb of RAM. Thats all I know, i am not very good with computers and usually search in the interweb for help but i am so stuck with this i joined the forum.

Anyway the problem. I installed warcraft III + frozen throne and when i try to play either of them it says to check direct x is version 8.1 or higher. i have tried reinstalling direct x but it says it is up to date. I ran the dxdiag to check and its says under display:

The system is using the generic video driver. Please install video driver provided by the hardware manufacturer.
To test DirectDraw functionality, click the "Test DirectDraw" button above.
Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.

I went and checked the deivice manager and under other devices the Video controller (VGA compatable) has a question mark with a black ! on a yellow circle. Checking its proporties it says that

The drivers fir this device are not installed (code 28).

Now i have tried reinstalling the driver but it says i need to insert the cd. I dont have a cd and have no idead what i need to do to get the driver another way.

I know thisis long winded but i could really do with some help. If you need more information just ask (you will need to tell me how to get it :p)

Thanking you in advance
Not open for further replies.
1 - 1 of 3 Posts
If its Dell, it should be a piece of cake.

Choose to enter a service tag, and find + enter yours. The service tag will tell them exactly what hardware is in the laptop, and will give you links for all the drivers. Then you just need to scroll down to the video drivers, and there should only be one there.
1 - 1 of 3 Posts
Not open for further replies.