Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
403 Posts
Discussion Starter #1
Hey Everyone,

Does anyone know how to make the icon's text background on the desktop go back to transparent?

In Win XP, usually the text has no box around it, as shown in the image below! However, I was playin around with the backgrounds, and the Desktop Icons all changed and they now have a "Highlight Box" around them. I can change the colours, but does anyone know how to take that box away again to make it transparent?

Thanks

DTM
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
I think you may have turned off the option called: Show Shadow Under Menu. If this is off, you will see that lame box shadow, instead of the text shadow..

its in the desktop properties under appearance/effects
 

·
Registered
Joined
·
403 Posts
Discussion Starter #6
Cool, Thankx DJ, I'll also try that out!

(Its not on my computer, so I will when I get a chance to)

Lates
 

·
Registered
Joined
·
647 Posts
Sorry to barge in , Doonz I have that pm ready, when you get a chance, Shanna once again leaving the scene.:D :wave:
 

·
Registered
Joined
·
1,481 Posts
sorry was having to much fun with the other program....


here....


Use Icon Drop Shadows
Garry from Gary, Indiana, called to ask if we could show him how to remove the color behind the text for all his desktop icons in XP.

Windows XP lets you remove that default green box that surrounds the text on your desktop icons by applying a drop shadow. This has to be one the coolest features inside XP. Here's how to activate it:

1 Right-click the My Computer icon on your desktop and choose Properties.

2. Click the Advanced tab and then click the Settings button in the Performance section.

3. Place a check mark next to the text labeled "Use drop shadows for icon labels on the desktop."

4. Click Apply.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top