Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
ok, so lets start with i got this dell. it was in pretty bad shape after cleaning it up and finding all the problems and fixing them, one still eludes me.
just like some othrs out thr this laptop randomly shut off in the middle of me doing something or just loadin windows, it does it with the battery and with out.
it how ever only does it with dells 19.5 volt adapters, i used a hp 18.5v and no battery and run like a champ, with battery i get same story.
heres the funny point after useing the hp adaters for a bit i can use the dell one and works perfectly with battery charging and doing whatever i want at least for a day or 2. but it when it randomly shut down and i pull the battery out to run on the dell adapter, the battery light blinks and spazes out, no ryme of reason in the blinking trust me i tried to figure it out there is no pattern. but it only does it with the battery and the dell adapters.
so that explained to uniqeness of my problem. i am new to this fourm but im not new to computers, my gues on this problem lies with the power control on the motherboard that switches between the batery and ac either something fried or is over heating, either way its requiers me to compltely disassemble to the laptop
 

·
Networking Team |Tech
Joined
·
4,117 Posts
Hi shadowolf551,

A bit weird hmmmm.........it could definitely be a motherboard issue and even possibly a battery. Do you have any warranty on the laptop? If so, try contacting Dell and hopefully they will be able to replace the motherboard for you.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
unfortunatly its out of warrenty dell wants something of about 200 for a new mobo. allthought it dosnt surprise me that it would be a motherboard issue, as there are some other problems contained in it as well. (fan controller dosnt power the fan past intial startup) And yes the battery is bad but for some strange reason it works and finaly took a charge holds it realy well and some times puts the computer into sleep mode as if the battery is dieing and then flashes a bad battery light squence in orange on the batery light. just another note, this is all hardware related dosnt matter if i sit in bios or windows all does the same thing.
thanks for the help will appreciate more if any one has or delt with this kind of problem
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top