Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a Dell Latitude D620 Nvidia Quadro NVS 110m Vista 32bit and seem to be experiencing graphical errors.

I was playing Elder Scrolls Oblivion for quite some time and suddenly my screen blinked the screen started to show flashing tiny pixels in the wrong color. I exited the game but these errors were showing on my background image.

I restarted my computer but errors remained. I uninstalled Oblivion and restarted but errors still there. It seems to only happen on either textured or shaded areas of the screen and block colors seem to be ok.

I have noticed that in any windows I have open, the box round the edge of the window has errors. Horizontal lines (top and bottom of window) are fine but vertical edges look like they are moving/wobbling. It appears that where there is a black vertical edge there are white pixels missing along the lines and they are flashing and moving up and down the edge giving the impression that they are wobbling (like snow). When on the internet, words also have this problem giving the appearence like they are wobbling.

I shut down my computer and ran a scan using fn+On Button. No errors were picked up by this scan but I noticed that one screen showed the names of colors with a large X above it e.g. Green with a large green X above it. Most of these colors were ok but the Red one had lots of black dots in it which appeared to flash and move around the X and the dark grey/gray X was colored pink.

I have updated my bios and graphics card but still have the same problem.

If anyone could help me it would be much appreciated.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks, I tried all of above, everything seemed to be ok but errors are still there. I believe they were definately caused by playing Elder Scrolls Oblivion, which I have removed from my computer but problems still persist.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
My computer is just over 1 year old. I never bought is direct from dell. I bought it from a local computer shop. It was brand new when I bought it, however, the laptop was originally made by dell for an insurance company in France, but they supplied the company with too many laptops and the excess were sent back. Dell then sold these laptops to smaller computer shops to sell on. Thus, when I enter my service tag in dell support, it comes back as being sold outside UK or US and wont allow me technical online support.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top