Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Dell 9400 Inspiron that has starting acting very strange. When booting up, sometimes it doesn't even make it to the BIOS screen, just stays blank with no activity. Other times it will get to the BIOS screen and make it partially through and freeze. Other times during the first few seconds of boot, it will power itself off. If I keep powering off/on for anywhere from 5 - 25 times, I can usually get into the OS...desktop loads and computer runs great. Other times it will boot and I will be using the computer and it will randomly freeze. I have replaced the hard drive as it failed diagnostics and sounded horrible, but the same issues remain. I know this one is probably quite difficult to diagnose, but any ideas would be greatly appreciated.

System Specs:
Dell Inspiron 9400
2 GB RAM
Core 2 CPUT7200 @ 2.00GHz
Win XP SP2
BIOS Rev A10
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks Val.Here's even more oddities with it. Seems as though the internal temp may have something to do with it. If the computer is off overnight, it will not start up even to the BIOS screen. If I power on, leave it on the blank screen before the bios for 15-20 minutes, then power down and turn on....it fires right up. Don't know if I want to take to tech and end up spending a considerable amount of $$$$...maybe just time for upgrade?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top