Tech Support banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
laptop nothing on screen after bios loads

after the bios loads on my D510 dell laptop it does to a black screen with a blinking underscore. any suggestions? wont load any discs or go to setup or boot menu.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #2 · (Edited)
Re: laptop nothing on screen after bios loads

im beginning to think it has something to do with the hard drive. i take it out and it still gives my the same screen, also i dont believe i hear anything spin up/turn on when i power on the computer. for background info the laptop has a dead battery and needs to stay connected to its chargin base to stay powered on.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #4 ·
i have a dell d510 laptop. when i turn it on i get a black screen and a blinking underscore on the screen. i cannot access the startup or boot menu. wont boot anything from a disk. i believe the hard drive spins when i turn the computer on but im not sure if its working or whatever.
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,393 Posts

·
Registered
Joined
·
581 Posts
Remove the cd/rom drive, hard drive, battery, pccard and memory. Put one stick of memory in it and plug it into the a/c adapter. See if it will power up and POST. If not then remove and try the other stick and power up again. Try both slots one at a time. If you can get it to POST then put back your devices one at a time to see it will boot. If it will not POST then you may have a bad motherboard.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #7 ·
okay ill try the killdisk thing, i tried linux and xp both discs to see if i can get a boot, but no luck. i was possibly thinking its the memory because my girlfriends memory went bad in her laptop and i tried to access advanced menu settings and it wouldnt let me either so i was guessing it was just not letting me load them into memory on my laptop also. but on hers it gave a screen saying there is a read write error, would it always give that in the case of bad/no memory?
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #9 ·
im guessing its obviously a hardware problem because nothing software related is working maybe a cable to the hdd is failed? or something else on the connection side of it is bad?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top