Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #1
Forgive me, but I've forgotten how to do this. I have a standard CD ROM Drive with my Dell, which is set as the default CD Music player in Multimedia Properties. When it plays music CD's, it sounds like s_ _ t! I'm assuming the quality will be similar for ripping.

I also have a TDK external CD RW, which I'm certain is capable of both playing music CD's & also ripping. I'm only given one choice for default CD Music player in Multimedia Properties > CD Music, however ("E", which is the standard drive.) How can I activate "F", which is the higher quality drive?

Thanks in advance,

mark4man
 

·
Citizen of the world
Joined
·
51,041 Posts
First off, I think you're assuming facts not in evidence. :) One thing to try before you give up on that drive, make sure you have the audio cable in place and disable digital audio for the drive. I've seen a number of systems where digital audio sucked, but shipping it directly was no issue.

If the CD can read data, it won't make any more errors ripping, since data is data, even though it's a different format.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #3
johnwill,

Thanks.

I actually solved the problem by replacing the TDK's startup app back into the msconfig startup group. Windows then recognized the drive; & I was able to select it as my default music CD player (& I understand what you're saying relative to "data is data", but 1/2 of the issue was also having the better drive as my default audio CD player. As you probably know, CD ROM drives are the pits for playing audio CD's.)

Thanks again,

mark4man
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top