Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 · (Edited)
Hello,
i have
2GB DDR2 800MHZ OCZ VISTA upgrade edition
1GB DDR2 800MHZ OCZ PLATINUM edition

both on the same board and worked perfectly until yesterday...
yesterday i tried to add

2x2GB DDR2 1066MHZ OCZ REAPER HPC dual channel on the other pair...

and weird stuff started to happen, for example
-i turn on the pc and it shuts down for 5 sec then turns on and fails to boot
or -it turns on but the monitor wont turn on
ect...

if i put only the 2x2GB on the board , it all goes well...

Do 800MHZ and 1066MHZ work together?
thank you
 

·
Registered
Joined
·
1,551 Posts
If you did manage to get them working they would run at the slowest speed, so the high speed ram would be wasted. i.e the 800 ram would be like an anchor on the faster ram. So its a total waste of time to try what your doing.
The likely reason they won't work is different voltages.
 

·
Premium Member
Joined
·
4,456 Posts
Eddie has it right there, lose the 800Mhz ram and go with the 4 gig Reaper kit. It's 2.1volt ram, some boards on auto will default to 1.8v., which can cause problems. You will get better performance, though not as much as you'd think, with just the 2 sticks of 1066.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #4 · (Edited)
Alright guys , thank you

ive put only the 2x2GB REAPER 1066MHZ
and look what i get :S:S





why deos it say 400mhz ? and single channel ?(not dual?)
ive put them in the same dual channel pair...
is there a way to change it ? maybe in the bios ?
current voltage in the bios is set to 1.9V
thanks again
 

·
Emeritus
Joined
·
51,675 Posts
DDR2 is dual pumped so you are running twice the 401.6 (803.2 as shown in Everest).
What brand and model of Mobo?
What sockets of the MOBO are they installed in?
If the Mobo has color coded sockets the RAM should be in sockets of the same color to run in Dual Channel.
 

·
Registered
Joined
·
374 Posts
Change adjusted ddr memory frequency setting to 1066. Change memory voltage setting to 2.1. Also as Tyree said. They have to be in the right slots on the mobo to run dual channel interleaved mode. Either in slots 1 and 3 or slots 2 and 4.

Most boards will default to 800 mhz and 1.8 volts after you install the 1066 sticks. You have to change the settings manually.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top