Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a Western Digital 15.3G hard drive (WD152BA), and I haven't been able to install it onto my computer.

It's the only hard drive on my computer (since I removed my old one). After formating my hd and installing Windows 98, the first time windows start by itself, I would get 'Data Write Error: Unable to write to disk in drive C. Data or files may be lost'

I have downloaded the Diagnostic tools from the Western Digital website, I have also used them but they didn't report any problem. I also Scandisk and Fdisk.

How do I get rid of this annoying error?

My computer:
P II 400
192 MB
Floppy Drive
Network Card (3Com EtherLink XL TP0 10Mb Ethernet NIC (3C900B-TP0))
(the network card is already connected to my cable modem)

Thanks in Advance
 
S

·
Guest
Joined
·
0 Posts
Hello unicef2k and welcome to the forums....................:D

Go here and download the Diagnostic program.

Extract it to a floppy.

Boot to your Windows startup floppy without CD-Rom support.

At the A:> Prompt insert the floppy that you extracted the Diagnostic program to.

Type dlgdiag.exe then enter.

Follow the instructions that are presented to you.

This will clean the drive off so that it is like brand new second hand.......................:D

When it is done you will need to fdisk and format then load your OS again.

This has always worked for me...........:winkgrin:
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I tried all of the above and I still get the 'Data Write Error'.

My motherboard is an Intel 440ZX (maybe it's too cheap to handle my hd).
 
S

·
Guest
Joined
·
0 Posts
If you fdisked the drive what size did fdisk say it was using option number 4?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top