Tech Support Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
i have a PC with a D945GCPE intel motherboard. I recently bought a seagate Barracuda 7200.10 SATA 3.0Gb/s 200-GB Hard Drive and installed windows XP SP2 on it. I did not need any F6 drivers during the installation process.The problems started after the installation when i sensed a slow response time from the drive and when looking in the windows event log i found many "atapi" warnings. I checked Intel's specification of the mobo and it says that it supports two 3Gb/s sata channels via ICH7 but was unable to find any driver on their website. The Bios screen shows no AHCI or RAID entries to configure, there's only 2 entries : SATA Port 0 and 1 in the peripherals tab so i guess the intel matrix storage manager will not work . what should i do?
 

·
TSF Team, Emeritus
Joined
·
54,253 Posts
and welcome to the Forum


Most newer BIOS allow an Alternate method for SATA . . Go into the bios and check the "Sata Operation" setting, change it to "Raid Autodetect/ATA if it is not already. Now try to install XP ( Verbage will vary by manufacturer some will say IDE instead of ATA)

That sounds like yours is set that way and it should be fine to leave it. Have you installed the Chiset and other mpotherboard drivers?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Hi and thanks for replying,
I cannot see those settings in my bios, i only have something like the following:
SATA port 0: ST.....(my hard drive)
SATA port 1: <my DVD drive>
and
S.M.A.R.T : Enabled( Disabled is the other choice)
How can i be sure that i have the right driver? would installing intel matrix storage manager work?
and yes i have installed all the motherboard drivers.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 · (Edited)
I just downloaded the intel chipset identification utility and found it, according to it, that i have an "Intel(R) 82801/GB/GR I/O Controller hub(ICH7/ICH7R) SATA Controller running in IDE mode".Trying to install storage manager, the setup exists saying that my system does not meet minimum requirement, understandable coz my mobo is not listed on the supported list for storage manager.
There's nothing in the Bios that enables switching from IDE to SATA or native mode.
what should i do
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
CPU: Intel Pentium D CPU 3.00GHZ EM64T capable
m/board: Intel D945GCPE
Chipset: Intel 945GV Express
RAM :Veritech DDR2-667(GHZ) 1Mb ( 1 chip)
video card : built in 128M
Power Supply: Colorsit 300U-FNM , wattage : 300W

as for the bios settings i cannot see them anywhere
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top