Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Ok, I updated my IE from 5.0 to 6.0 to fix a small problem with some error messages, but in the proccess, I lost something I use a lot, namely the ctrl+enter shortcut....
For those who don't know it, you can write a website address short, such as www.google.com.. You can write google, hold ctrl and click enter to get in. However, as it turns out, my norwegian version of IE6.0 refuses to go with .com, and uses .no instead, how can I edit this? I use this function a whole lot and I hate having to write full site names ;)
 

·
Registered
Joined
·
12 Posts
Try this

Go to Start | Run
Type in regedit

In the left pane, find the following key

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ Internet Explorer\Main\UrlTemplate

Highlight the Urltemplate Folder
Click Edit | New | String Value

click Edit | Modify
Give value data the value of www.%s.com

Close regedit and restart your computer
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Eh, can we go into more detail here...?
I have (had) 4 entries plus the (standard), one was .no, one .org, one .net and the last .com..... Do I delete those? What do I call the new one? I've removed three of the old ones, leaving only the .com, still does nothing....
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Tried it, didn't work... Nice try, though ^_^
 

·
Registered
Joined
·
12 Posts
Make sure that Autocomplete is on

In regedit, find

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete

You may be presented with these registry keys in the right pane:

Append Completion=no
Use AutoComplete=yes
AutoSuggest=no

Changing Append Completion from no to yes should restore the function.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Added those lines, didn't change anything.... Morale is: Never update to something Microsoft claims is better.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top