Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
(see computer specs below)

As the title says, it boots twice before post. It has been since I built the computer. The computer function perfectly after the 2nd power and after the POST, I can play games, edit/encode video, browse internet, etc.. I am not sure if those initial beeps after the 2nd power up are the POST or if the last long beep is the POST. If it is the former, they are in no coherent pastern so i cannot consult my BIOS or motherboard manual. If anyone can help or point me towards help in fixing this problem I would be very grateful.

If you want to hear the beeps or just see the whole power on problem, here is a video (youtube) of the whole power on sequence starting from pushing the power button (just uploaded, might still be processing):
YouTube - Custom Built Desktop Powers on Twice before post


Specs:
MOBO: EVGA P55 SLI 132-LF-E655-KR LGA1156 Intel P55
BIOS: American Megatrends v02.67
CPU: Intel Core i5-750 Lynnfield 2.66GHz LGA 1156 95W
CPU FAN: ARCTIC COOLING Freezer 7 Pro Rev.2 92mm Fluid Dynamic CPU Cooler
RAM: G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Dual Channel
Video: EVGA 896-P3-1257-AR GeForce GTX 260 Core 216 Superclocked Edition 896MB 448-bit GDDR3
HDD: Western Digital Caviar Black WD5001AALS 500GB
PSU: CORSAIR CMPSU-750TX 750W
Case: Thermaltake Tsunami VA3000BWA
os: Windows 7 Ultimate
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Well apprently this 'Dual power cycle' is a feature of my MOBO. Did some forum searching and found that,
"The reason it powers off, then on again is because the clockgen needs to change modes. This allows for better overclocking stability. "

There is no way to turn it off apparently and no fix on the way.

Not Fixed.. I guess.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top