Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter #1
I've come across this before but can't remember where to go to change the settings. A family member has her cursor set up to when mousing over icons and files the cursor automatically changes to a hand allowing just one click of the icon or file to open it. This is now posing a problem and we can't figure out how to undo this option.
 

·
Registered
Joined
·
505 Posts
Start > Control Panel > Folder Options > General Tab >
put a tick next to "Double-click to open an item" >
Apply > Ok
 

·
Registered
Joined
·
273 Posts
Discussion Starter #5
Flatiron2 said:
Start > Control Panel > Folder Options > General Tab >
put a tick next to "Double-click to open an item" >
Apply > Ok
That was it ! Thanks..
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top