Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1,691 Posts
You can control you auto-play setting by going to My Computer
remove any Cd's from the rom, right-click on it > properties > auto-play

Hope this helps.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top