Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Info: XPsp3, IE8 + Firefox, CPU 3GZ, 1.5GB RAM

Problem: started about 1 month ago, whilst either browsing, reading email or simply typing in a search query my pc would crash then immediately reboot to desktop. when it crashed it did not close down any open programs for example deleted mail would still show even though these should auto delete on closing, and next time I tried to use either IE or Firefox I got an "Oops, we're emabarassed because we did not close down properly" message

I'm not very techie but this is what I've done to try and fix the problem - all unsuccessful - incidentally I have always run AVG (free) and Advanced Computer Systems checking for viruses and malware on a daily basis


1. cleaned inside of pc to remove all dust but did not remove fan
2. reinstalled XP from Recovery Disk using hardrive info
3. formatted then again reinstralled XP from Recovery Disk
4. I use an external hard-drive both as a back up and to store all downloads which I am not curently using - I checked this myself and it was virus and spyware free but to be on the safe side I also had this checked by a professional company who reported all ok
5. I handed the pc to the professionals to clean professionally including removing the fan and using new heat dispersion compound and to check and report on the hardware status. They reported all hardware in order and also reformatted and reinstalled XPsp3 and IE8

Everything appeared ok so I started reinstalling programs I needed which at this stage only consist of Firefox and Microsoft FrontPage and a Graphics Program all of which I've been using without problem for many years. I've also installed AVAST.

Now the pc has started crashing again.

I thought possibly the problem could be with IE8 as somewhere along the way I recall reading about IE8 crashing without warning. I was going to uninstall IE8 and substitute either IE7 or IE6 but the uninstall instructions issued by MS do not make senase to me, they say click START then CONTROL PANEL (ok so far) then PROGRAMS and finally PROGRAMS and FEATURES (neither of these are listed in my Control Panel)

Any suggestions would be more than welcome as I have very little hair left to tear out now

Thanks in antisipation
 

·
Registered
Joined
·
371 Posts
Looking at the troubleshooting you've done, especially the formatting and reinstalling part, I'd say that this is likely a hardware issue and not an OS issue.

Being that it appears to happen "randomly", I'd say that it's likely that the Power Supply is either going bad or is being over-worked by a new installed component. In either case, I'd recommend getting a new power supply with a higher wattage rating.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi fractalman93 :wave:

Spot on.
I fitted a new psu yesterday and so far no crashes
Many, many thanks
 

·
Registered
Joined
·
371 Posts
Excellent. I'm glad I was able to help.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top