Tech Support banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
I have a hp pavilion 7940 and i just upgraded up to 512mb of memory. It will no past the screen with options of how to boot (normal, last good config, etc). I have tried them all and none of them work. What do i need to do. I am running xp pro with sp2 and it worked fine until i upgraded the memory. any help will be gratly appreciated.
 

·
Registered
Joined
·
5,741 Posts
Make sure ram is seated good and tight. You may try another slot.
You should check and see that the ram is compatible with that mobo.
Ram can be tricky to install, it requires more force then most people
expect to install.
 

·
Registered
Joined
·
5,741 Posts
The system just hangs on the post screen? How do you know bios
sees the ram? Do you know how to clear cmos and reset settings in
bios? If so that is what I would do next. Make sure you didnt shake
something loose inside of case when you installed ram.
 

·
Registered
Joined
·
7,075 Posts
Try Manic's suggestion and clear the cmos:
Switch off the power supply unit and pull off the power cord. There is a CMOS jumper near the battery. Change the jumper position from default 1-2 to 2-3 for one minute to discharge the CMOS data, check your motherboard for the correct pin numbers, and then put it back to default 1-2. Press the power-on button to boot up system. If it works, hit "Del" key to enter the BIOS setup page to do correct settings.
Or pull the battery out for 15 to 20 minutes after you unplug the machine de-static yourself before entering.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #6 ·
Ok. I will give clearing cmos a try. I don't think I loosened or messed anything up while i was in there. Yes the cpu continues to come back to the 5 options ( i believe its 5) on how to continue no matter what choice is made. it just want boot up. i hit f1 and entered the bios screen and it is listed there. thanks for the suggestions
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #9 ·
I think i need to update my bios or something. I have already done that but it doesn't wanna boot with 512mb of memory. I 'm gonna try and go back to 128mb and see what happens.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top