Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
278 Posts
Discussion Starter · #1 ·
NO matter what i do my cpu usage is always 100% i dont know what it is. Even if it is in idle. I have rocket dock object dock and raindelier running and of course the browser right now. The internet goes really slow but everthing else seems fine?:laugh:
 

·
Registered
Joined
·
278 Posts
Discussion Starter · #3 ·
That isnt the problem i know how to go into task manager and look at the vm and mem usage and mcafee was the one that was the biggest number so i uninstalled it. Still even if i exit out of rainlender and my docks to that there is absolutely nothing running it stays at 100% never changes from 100%.
 

·
Registered
Joined
·
16 Posts
Something is using the CPU. Process Explorer will reveal it. Especially when configured. Use the tools...
 

·
Registered
Joined
·
278 Posts
Discussion Starter · #5 ·
im sorry i should have listened to you! I had think vantage system update and something must have been wrong with it because the schedualer was using 98% of my cpu and i uninstalled it. Your so great i was so worked up and worried. I LOVE YOU GUYS on this site you always are so much help. If if get a job if i can i will be donating as much as possible because you guys save me so much money. It would probly have costed me 100 dollars just to get an analysys. Again thank you so much!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top