Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
23 Posts
Discussion Starter · #1 · (Edited)
My computer is very laggy, takes FOREVER to boot Windows, freezes at random times, and the Task Manager says 100% usage all the time. I've tried running all the malware programs (in the HijackThis forum) and they didn't seem to come up with anything, however Ad-aware always freezes in the middle during "scanning Browser Cache." Any help/suggestions would be greatly appreciated!! Thanks in advance!
 

· Registered
Joined
·
23 Posts
Discussion Starter · #3 · (Edited)

· Registered
Joined
·
25,266 Posts
Hi,

Please list your specs (my signature link will help here) on the computer you are using and we will walk though some things. Please list the wattage of your power supply, the brand name, and the amps per rail (listed on the side of the supply)

If Ried (I saw she worked with you) went through your log, she is as good as it gets, so don't worry about reposting, it would be clean.

In the meantime, run the Sensorview program under my signature and post the temperatures, the fan speeds, and the voltages. Please check the temps while at-rest, and while making the computer work hard.

Also, have you done any cleaning of startup programs so that you aren't loading things that you don't need? That can take a lot of time and resources not only upon bootup, but while running other applications.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top