Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
when I start up my computer, I get the message "CPU is unworkable or has been changed. Please recheck-CPU soft menu." What does this message mean and how do I fix the problem?
 

·
Registered
Joined
·
1,691 Posts
Welcome,

OK, does this question pertain to the same computer you've got questions about on the other 3 threads?

What kind of system & OS please be as specific as possible.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Yes it is the same computer. Here are the specs:

KR7A-raid motherboard
512 RAM
Geforce3
Athlonxp 1800 cpu

Let me know if you need anything else. Oh yeah, I don't have an operating system on it right now....I just formated my hard drives and am trying to install xp.
 

·
Registered
Joined
·
1,691 Posts
Check your mobo's manual -- I think perhaps you FSB settings might be wrong and that would account for this problem as well as the XP install problem. As far as the video problem I'm not sure on that one.

Speedo's our resident expert on mobo's and things so I'm sure he'll have more info for you. :D
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
I checked the manual, but it didn't give any suggestions for what to set it to. The default settings looked fine, but I don't know alot about FSB and what to set it to. Plus, if I change anything, I get that stupid problem with my monitor.
 
S

·
Guest
Joined
·
0 Posts
First are you using an 80 wire IDE cable with the blue end connected to the motherboard and the black end connected to the hard drive?

Shut off and unplug the machine. Then Clear the Cmos according to the instructions in the manual.

Plug it back in and boot into the bios.

Under Soft Menu III set the CPU operating speed to 1500 + (133)

Set the multiplier factor to 11.5

Speed error hold to disabled

CPU Power Supply to default

Try this and post results.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top