Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
I started up my computer this morning and noticed that my processor being read as 1.8 ghz. I have a Pentium 4 2.4 ghz chip and am wondering if this is just a glitch, or did I get a massive slow down somehow? I noticed that WinXP starts up slower now so I am getting worried.

Any help is appreciated. Thanks.
 

·
Premium Member
Joined
·
598 Posts
Welcome to the forums.

Go HERE and download Intel's cpu id utility and run it. It sounds like your bios settings have changed. Go into the bios and check the cpu settings.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
I ran the program and the reported speed is 1.79ghz. It says to call the manufacturer, which I really hate doing because it takes forever. Is there anything I can do in the BIOS?
 

·
Registered
Joined
·
376 Posts
Which motherboard are you using?
Although I'm not as experienced as others on these forums, providing as much system info as possible will help a lot in finding a solution from someone.
:winkgrin:
 
G

·
Which CPU are tou using so we can figure out what your multiplier needs to be set at?

----------------------------------------------------------------------------------

Speeds Supporting Hyper-Threading Technology

800 MHz system bus: 3.20 GHz, 3 GHz, 2.80C GHz, 2.60C GHz, 2.40C GHz

----------------------------------------------------------------------------------

533 MHz system bus: 3.06 GHz
Other Available Speeds 533 MHz system bus: 2.80 GHz, 2.66 GHz, 2.53 GHz, 2.40B GHz, 2.26 GHz

----------------------------------------------------------------------------------

400 MHz system bus: 2.60 GHz, 2.50 GHz, 2.40 GHz, 2.20 GHz, 2A GHz
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top