Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,

As stated in the title, my CPU goes up to 100% once i open WoW, which makes it unplayable as my FPS goes down to 2-9.

I've tried multiple solutions like putting down the settings, running virus/spyware scans, overcloaking abit, and resetting bios back to default. And trying the solution Blizzard (creator of WoW) gives, none of this fixes, or even changes anything though

I'm running a:

2400 mhz intel celeron
nvidia 6600 GT 128mb
1gig of ram


I hope i've given enough information, if not please state and ill add more :)

Thanks in advance
 

·
Registered
Joined
·
25,116 Posts
has your set-up ever run WOW acceptable before ??????????????


you have a very light weight video card (128mg) to have very high expecations with WOW same with CPU the celerons are not very musclular their cache is small wow is VERY cpu and video card demanding


you could try running memtest (free in my links @ signature) to check to be sure you are not getting memory erros
 

·
Registered
Joined
·
25,116 Posts
you know now that everyone is flocking to Intel Core-2 there are some awesome deals on Pentium D procesors and motherboards on ebay used

you could get a really kick butt upgrade for a fraction of what it sold for 6 months ago!

same with Intel P4 socket 478 Prescott 3.2 ghz (but <<<< that is so-so choice) the "D" would be a smarter move >>>> its dual core
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top