Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hello,

I know there was posted a post like this some time ago, however it is not able to help me.


Here's my story.

I recieved a system which was "broken" and I was supposed to fix it.
When it bootted it shutted down even before I had a bootscreen, so I flashed the cmos.
After doing that it booted up nicely and I had a message "cpu is unworkable or has been changed. Please check CPU soft menu". So I contacted the owner telling him it would need a new cpu.
He agreed. I went to 9 different shops, on a hunt for the last Socket A processor in bruges. When I got back and placed the cpu ...
Tadaaa. Same error.
I can press F1 to continue, windows starts with "the system has been shut down incorrectly ...." I'm booting windows normally, and suddenly it stops loading.
I guess it will be the bios (which doesn't recognises the processor, amd sempron 2600) that needs to get an update, but :$ I have never done so. How do we do this?

Thanks in advance

Rémisan



edit: mainboard is:KG7-LITE
 

·
Registered
Joined
·
18,118 Posts
According to the manufacturer's specs this board won't support any flavor of Sempron. You'll need to dig up an Athlon XP.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
cooool ...
waisted €105 ..

There's no way what so ever to get this running with a sempron?

It'd mean a new mainboard otherwise ...
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top