Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Global Moderator
Joined
·
51,608 Posts
I believe your frequency should be 1600mhz for the 2000+. You need to adjust the settings in the BIOS, I think in my EPOX 8RDA I needed to select the AGRESSIVE timings to get the stock frequency to be used.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top