Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
1. My desk top computer is HP Pavilion 764n about 6 years old
2. Mother Board is MS 6577
3. Operating system: Windows 2000 XP Professional
4. Though Mcafee Antivirus is installed, last week lot of virus was found in
the computer. Inspite of putting all efforts it could not be set right.
Tried to reinstall with the XP CD. But the same was not fruitful.
5. Tried to check the Bios Version 3.15. But not taking the password
(probably wrong password). Internal battery was taken out and fixed
back. Found lot of dust in the computer. Cleaned the same.
6. Restarted and got the error: CPU fan failed. Contact Service department,
etc. (BUT BY APPEARANCE THE CPU FAN IS PERFECTLY RUNNING)
7. After this I reinstalled the computer with the CD and the computer is
working fine.
8. HP technical support: suggested to change the bios setting. Whatever HP
mentioned about the CPU fan heat sink etc. were not found in the bios.
Updated the Bios to 3.25 version of Dec.2003. Though the version shows
3.25 the bios were of 3.15 onlyBut the bios never
showed anything about the heat sink settings or voltage settings.
and the same previous bios were appearing. Bios were not getting
updated. It shows now CPU fan speed 0 where as the other fan speed
is showing some 1248 rpm or so. If CPU fan is enabled the error shows
again. If the fan setting is disabled the error does not appear. How to
set right the problem. BY APPEARANCE THE FAN SPEED IS perfectly OK.

WHAT CAN BE DONE TO SET RIGHT THE ERROR?
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top