Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have an 8 year old HP that is running Windows ME. When I boot up my computer I get a message saying "CPU Fan Failed. Will shut down in 5 seconds." I took out the out the old fan and replaced the fan and the power supply with one from another PC that I use to part out. I booted up the PC and all fans are running, but I am still getting the same error. Has anyone else seen this or have any idea as to what the problem might be?
 

·
Premium Member
Joined
·
12,666 Posts
What kind of cpu fan is it? Is it hooked up to the motherboard with 3 pin or 4 pin? I had a similar problem with an old compaq. It would refuse to boot unless it had the cpu fan attached. And other fans wouldn't cut it. It had to have the original.
 

·
Registered
Joined
·
3 Posts
I'm having this same issue, but no matter what fan I put in the case, it's just not working. I've reset and updated my BIOS, and I have no option in there for fan control. There are no other connecters on the mobo for the fan. The motherboard I'm using has the three-pin connector. It is also an older Model HP, but I can't tell which model exactly anymore because it's no longer in its original case. I've switched out everything but the motherboard itself (I don't have any other working ones...) and there's still no change. Could it be the connector itself on the motherboard? If so, would I have to do some soldering? I'm at wit's end over this one....
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top