Tech Support Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have a Ryzen 7 5800x and I am at a loss, CPU heats to 90º+ within a minute, cores are shown to be under heavy load, yet CPU isn't being used at all, only 3-5% on task manager. I can't even keep my PC on long enough to take and send screenshots, so sorry for the phone photos. All of this is while at most Core Temp, Task Manager, and HW Monitor is open, so no background apps as shown.

I have:
Reset BIOS
Clean boot
(When I thought it was a cooler issue) Reapplied thermal paste and reconfigured my AIO (240mm MSI something)
Updated drivers
Done other Windows Updates
Lowering Max Processor State to 50% made it idle at 75º for a minute, then it spiked back to 90º after
Turned on Power Saver, Passive Cooling Policy
Handwriting World Rectangle Font Wood
Different cooler that works in different build
Malwarebytes (0 detections) and SUPERantispyware (only ad tracker from google sites noticed)

Here are my complete specs and the rating from User Benchmark a few weeks ago
CPU: AMD Ryzen 7 5800X - 95.3%
GPU: Nvidia RTX 3060 - 97.9%
SSD: HP EX920 NVMe PCIe M.2 1TB - 351.3%
HDD: WD Blue 4TB (2015) - 98%
RAM: G.SKILL F4-3600C18-32GTZN 2x31.5GB - 102.8%
MBD: MSI MPG B550 GAMING EDGE WIFI (MS-7C91)
 

·
Team Manager, Microsoft Support
Joined
·
29,998 Posts
If you're comfortable with it you might try CPU removal, clean-up and new thermal paste. I assume your fans are working????
 
1 - 2 of 2 Posts
Top