Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello!

Two desktop computers here. Wireless desktop, using Linksys G wireless router, is showing 5 green bars of signal strength and says there "Signal strength excellent." Takes entirely too long to acquire network address when booting up. Wireless network is secured; two dynamic IP addresses here at present time. Upon booting up, when it does finally acquire network address ("signal strength" showing "excellent" with 5 green bars), browsers then will not open. What I mean is Internet Explorer and also AOL will not open. IE shows "Page cannot be displayed" and the rest of that message seems to be telling you to check your connection to Internet, etc. High-speed cable broadband connection here, working fine--no problems at all on wired computer (approximately 50 feet away).

Sometimes--maybe 50% of the time--browsers will open but then connectivity is not good, and you get thrown off line or AOL freezes up entirely, causing you to have to wait a very long time for pages to load--way, way too long and you finally give up and close it down. Sometimes restarting will fix problem, but often it persists. Always, single-computer icon in system tray showing "Signal strength excellent," and 5 green bars of signal strength are showing, when you open the window for viewing available wireless networks.

Also, have odd error message: "There is an IP address conflict with another system on the network."

After working on this for several months now with no real luck, my hunch is that 1) Windows XP might be corrupt and/or 2) AOL might be corrupt or 3) Might need faster wireless router, possibly able to fix the entire problem here.

Any suggestions on how to proceed to troubleshoot this?

Thank you!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top