Tech Support banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello all,

I am trying to connect both a PC and MAC to a wireless network. The PC is connected fine and the MAC can see the LAN connection but it is asking for a password to connect. I have tried everything but nothing is the right password. The network provider is no help and MAC support seem to think we need to disable the routers security key.

None of this makes any sense to me!!!!

Does any-one know how to go about this?

many thanks

S
 

·
Citizen of the world
Joined
·
51,139 Posts
If you have enabled encryption on the router, you need to use the same key as you used on the PC. It's possible that you are using WPA encryption on the PC link, and the MAC doesn't support WPA.

We'll need more info on how the router is configured, as well as the make/model of the router.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi JohnWill,

Thanks for your reply.

I have WPA encryption on the PC and I've tried the encryption key as the password but no luck.

The modem is a talk talk asdl wireless modem router serial number
SNA5630NS/05

S
 

·
Citizen of the world
Joined
·
51,139 Posts
Try it with no encryption and then with WEP encryption, see if the MAC connects then. Like I said, it may not support WPA.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
aha.....I can get a connection on the MAC with NO encryption but not one with either WPA or WEP encryption. I have just set up WEP encryption but again the MAC is not recognising the key. What do you think the problem is?

cheers

S
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Bingo! (but not a full house)

Ha! So the MAC requires that the password gets put in in quotation marks "*************" did the trick.

....but still I need to some-how change the settings on the MAC (or Router) to be able to connect. I think I need to tell the MAC the address of the router......
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top