Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I'll give as much info on this problem as I can; just let me know if you need more, as I've tried everything I can think of...

Background: Asus A7V266 (firmware 1010) w/ Athlon 2100+, 512mb of RAM. This board has an on-board Ethernet chip (Broadcom OEM, I believe). It worked great in Win2KPro.

Problem: I upgraded to WinXP Pro, and the on-board ethernet now fails. The upgrade was a total fresh install -- I used Partition Magic to zero the drives and create new partitions before installing ... so there's no left-over Win2K stuff.

The specific error is "This device is not configured correctly. (Code 1)." If I tell WinXP to reinstall the driver and select "Automatic," it says "The wizard could not find the software on your computer for Ethernet Controller." it then wants to (ironically!) connect to the net to look for a driver. If instead of automatic, I pick manual and point it to a driver, it says "The chosen file contains no info about your hardware" or something similar.

Things I've tried:
  • Uninstalling driver and letting WinXp find it on next restart: Same result.
  • Bought a new card (Belkin, built-in support in XP). It gets the same error code.
  • Moved new card to three different PCI slots: Same result.
  • Reinstalled the Asus Via 4-in-one drives: Same result.
  • Disabled on-board card to have only PCI card working: Same result.
I'm at wits end at this point, and don't know where to look for a solution. I suspect the motherboard, but I'm not sure what to look for / how to fix anything that might be wrong. Any/all ideas appreciated, and thanks in advance.

-rob.
 

·
Registered
Joined
·
336 Posts
http://support.microsoft.com/defaul...port/kb/articles/q125/1/74.asp&NoWebContent=1

I know you tried it but it was the only thing I found at MS.

Perhaps if you delete the driver...powerdown...remove the card. Boot and make sure it isn't listed in Device Manager. Powerdown and install card. Boot but don't let Hardware Wizard install driver...install driver from provided CD/Floppy or from download with the setup.exe file.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I resolved, but would not say I solved, the issue. How? I dug an SMC network card off my shelf, plugged it in, and it worked. Go figure.

I have no idea what's wrong with the others, but I'm not going to investigate much further ;-).

thanks for the pointer;
-rob.
 

·
Registered
Joined
·
336 Posts
I don't know why but I see alot of ethernet hardware problems....vs. say a driver type issue. I guess they are not all created equal.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top