Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hey there, ok so I just got a new CPU, Video card and zalman cooler off newegg.com. Also I got a new coolermaster case with a power supply marked at "Peak 380 watts"

(links to items)
http://www.newegg.com/Product/Product.asp?Item=N82E16819116171
http://www.newegg.com/Product/Product.asp?Item=N82E16814130203
http://www.newegg.com/Product/Product.asp?Item=N82E16835118113

I have an ABIT IS7 motherboard that I got roughly 8 months ago at fry's (before the invention of PCI express, kinda bugs me) but for specification purposes here is the same board at newegg http://www.newegg.com/Product/Product.asp?Item=N82E16813127155

On to the problem!

Ok the whole deal seems fairly random, basically my computer will just decide to not launch any more applications at some point. If they are open when this 'crash' occurs it doesn't matter; it will keep running them just fine. However if I attempt to launch -any- new ones (even the task manager :dead: ) it will give me the hourglass for about 5 seconds and then turn back into a cursor where I wait infinitly for an application that will never launch.

One clue is that this -never- happened with my old slow original P4 2ghz. I quickly noticed the issues stated above after installing my new CPU and video card so I thought a reformat would solve the issue. The strange thing is that it seemed to for a while but It suddenly started doing it again. Temperature wise it's doing fine I think, it's around 44c as I type this.

please use your mighty CPU knowledge to help me!

thanks!
 

·
Premium Member
Joined
·
2,430 Posts
Welcome to the Forum....If you did not use the full format mode it is possible to still have a stray virus in the MBR (master boot record) of the HD, and anything that says "peak 380W" is in my opinion not going to provide clean stable power for your current setup. I would suggest a unit from PC power & Cooling, Enermax, Fortron, Sparkle or Antec of no less than 430W+ It would also help if you can list all of your components like you see in my sig so we may troubleshoot better
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top