Tech Support banner

Status
Not open for further replies.
1 - 20 of 40 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
big problem...

my computer has done this since the first day i got it. i would turn it on and it would light up but it wouldn't go anywhere. nothign would come up on the screen. then i would cut off the power supply in the back of case and put it back on and then everything owuld work. for the first week i did this about and eventually i didnt have to cut power off and on for it to work and it went away. now about 6 months later my computer won't turn on at all after i formatted my hard drive when i kept getting corrupt messages when i tried to install things and it took me a long time to even install win2k sucessfully (had to skip several files). cutting off the power in the back doesnt work anymore and my computer wont turn on. i have talked to people and they said for something to show up on the screen you need your processor, mother board and video card working. well i know for a fact the video card works. could this have anything to do with the case? if not how do i find out whether it is my processor or motherboard? also, is my hard drive corrupt? please help
 
G

·
Welcome to the forums gangstak....:D

Try another power supply. Borrow one if you can....:winkgrin:

This way if it works you know your problem, If it doesn't well it didn't cost you anything but a little time.
 

·
Registered
Joined
·
1,691 Posts
Sounds like a power supply problem, your drive could be getting corrupted do to spikes and drops in live voltage because of a power supply thats on its way out, especially if the system is plugged directly into the wall and not a UPS or protected strip.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
update

well i got my computer to turn on but 2 files didn't install from win2k installtaion

untfs.dll
urlmon.dll

i got them from my other computer and put them on disk but it won't let me move any files anywhere on the computer? is my hard drive broken? also 2 other files that would not intall are java .cab files. could any of these have something to do with the problem or is it my hard drive? i can't move files to different destination but i can access them.
 

·
Registered
Joined
·
1,691 Posts
I would try reinstalling Win2000 all over again if there are not any files on the system you cant live without. You might want to use a Win98 bootdisk and run scandisk on the the drive, or use the drive manufactures diag. disk to run a check on the drive.

Also during the reinstall you should not have to skip any files, when it asks you to skip the file what is the reason given? The install disk your using might also be corrupt if it cant find install files on the CD.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
update

it just says it can't install that file when im going through win2k installation...do you think hard drive is broken?
 

·
Registered
Joined
·
1,691 Posts
:coffee:

I don't know :no:, I think you should do a diagnostic test either from the manufacturer of the drive, or a generic test from somewhere else before you go and spend $$ on a new harddrive if its the Win2000 CD thats corrupt.

Does it say that it cannot find file XXX on the CD, do you want to Retry | Abort | Ignore? or somthing like that anyway.
 

·
Registered
Joined
·
1,691 Posts
In that case it sounds more like a bad CD than hard drive, If its a burned copy I would re-burn and try again. You might also try cleaning it, it might be fingerprinted or something, there is also a way to fix it if its a scratch problem but I'm not sure how, I know there are others here that do, and they will pick up the slack I'm sure :D
 

·
Registered
Joined
·
1,691 Posts
ok, my above post seems out of place because Jamman responded while I was typing it:), that happens from time to time, :D
 

·
Registered
Joined
·
852 Posts
I saw it once too when someone copied the win98 cd to a second hard drive and then tried to run setup from the hard drive. Problem was he copied it in windows and didn't have "show hidden and system files" turned on in folder options. Just a heads up.
 

·
Registered
Joined
·
1,691 Posts
Problem was he copied it in windows and didn't have "show hidden and system files" turned on in folder options. Just a heads up.
and a good one at that. I believe I have done that before as well...its an easy thing to overlook.
 

·
Registered
Joined
·
852 Posts
I have re read the entire thread, did you try another power supply? Let's get the fire to stay lit before we throw any more wood on it.
 

·
Registered
Joined
·
1,691 Posts
:D Yep, in this order:

{
1) Check Outlet
else then
2) Check power cable (from supply to wall)
else then
3) Check power supply connections to motherboard
else then
4) replace power supply.
} End program :D
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #18 ·
couldn't we just skip to 3-4? i mean the cd rom drives light up everytime, all the fans are working, the computer just seems like its sleeping. how would i go about trying a new power supply?
 

·
Registered
Joined
·
1,691 Posts
:tongue2: I didn't know your drives and things were powering I thought that the computers power was completely dead.
 
1 - 20 of 40 Posts
Status
Not open for further replies.
Top