Tech Support Forum banner

Computer Won't Keep Running

1279 Views 15 Replies 3 Participants Last post by  Tumbleweed36
BIOS/POST beeps not happening

Edit: for some reason, I tried to reply to this thread: but it made a new post.

I have the same error, but I am almost sure this problem is not related to overheating.

When I turn on my computer, no POST/BIOS beeps sound off, but the computer's fans all turn on and the cd-roms can be opened/closed, etc. all indicating that the power is working fine.

I also removed my heatsink and fan to clean them, but did not touch my CPU. I did notice the arctic 5 silver thermal paste was mostly gone, but I figured that if the computer does not heat up too much, it wont be a problem. I reinstalled the heatsink, and from that moment on, I was not able to use the computer anymore. I have done some significant testing to see if the power supply was the culprit, and it seems to be working fine. I am able to leave the computer on for an extended period of time (several hours), and I turned it off, disconnected the power, and turned the computer on (or tried to several times) to drain any remaining power that might be in the system, and touched the heatsink, it was not hot in any way, so I dont think this is an overheating issue.... any ideas?

Pentium D 830 (3.0ghz)
ASUS EN6600GT 128mb pci express x16
OCZ Gold Series 1GB DDR2 667
ASUS P5nd2-SLI Deluxe Motherboard
Not open for further replies.
1 - 16 of 16 Posts

You might help us by listing what power supply make and wattage you have. Please also look on the side and list the amps per rail.

Then, do you just leave it on and it just sits there and does nothing? When you took the heatsink/fan apart and saw the thermal paste was almost gone, did you clean it and replace it, because YOU MUST every time you take it apart?

Do you have the 12 volt molex plugged into your motherboard? Are you sure you have the heatsink clamp down tight, because that can also cause what you are seeing?

Please reply back and someone will try to give you assistance. It is getting late here so will be back in the a.m. Have a great evening.
I'm using an Antec True 550 550W power supply.

Not exactly sure what you mean by amps per rail though.

I did not replace the thermal paste, as I was not sure if I absolutely needed it. I've been working without it for some time now it seems, as there was almost nothing there, so I did not think I would need more since it was already working with the same amount.

And the 12v molex is a 4 pin power connector (I hope?) I assume. If it is, then yes, it is connected, and the heatsink and fan are securely connected, and do not get hot after extended periods of leaving the computer on to see what happens, if anything.
The cpu will overheat without thermal compound....sometimes it takes a while before the cpu effectively fries itself. Do not use the computer until you have cleaned the old compond off with 99% isopropyl alcohol and new compund.....follow the directions here
The Pentium D is a veritable furnace....if it doesn't feel hot, its because the heat is not being transfered to the heatsink properly and is probably why the computer does not stay running for long.
The computer does stay on for extended periods of time though, I've left it on for over 6 hours. I then touched the heatsink and it did not seem to be OVERLY hot, of course there is some heat present, but nothing to be worried about I think.

I know that power supply, so am familiar with the amps per rail on that one, they are adequate for what you are doing. That doesn't mean it could not be failing, but we will take a look at that issue. ABout the artic silver being replaced, you really need to do that to prevent damage to your computer. TWA gave you good advice.

Download and run SensorviewPro under my signature and post the temps for at-rest and playing games or high stress. Then also post the voltages that are listed when you turn the unit on.

Post back with questions/concerns.
I would post what you ask for, but my entire issue is that I cannot even get the computer to boot, I turn it on and the fans just keep spinning, but nothing loads after I turn it on.

I again, have to advise you to replace that artic silver thermal paste after cleaning off the old. What happens when you take it apart and look is that you leave holes or very hot spots on the CPU surface and that can harm them.

Take out all the memory and see if the thing gives you a beep warning with all memory out. It should beep like a Banshee, if you know what I mean.

Post back with results. Somehow we will get to the bottom of this problem.
I will be getting some thermal paste today, and will clean it all up. I appreciate your attitude to this problem :) Once I'm put some paste on it, I'll remove the memory and see what happens.

Good plan and then we will go from there.
Okay, after going out and buying some thermal paste, I applied some to the Pentium D processor, and reinstalled the heatsink/fan in the proper position. I then took out the memory I have installed, and turned the computer on. The same problem still occurs, with no activity occuring whatsoever.

The only connections that are present on the computer with this setup is: the 20 pin power cable going into the 24pin power connector, the 4 pin power cable going into the 4 pin power connector, and a standard power hookup going into a hookup on the motherboard near the area where the graphics card goes.

This produces the same result as beforehand.

Point of clarity to make sure we are talking about the same thing. Do you mean by the 4 pin power connector, the molex plug? That has to be connected to the motherboard. Just want to make sure you have that hooked up correctly. Then, you have talked about the standard plug near the graphics card, do you mean the EZ Plug? Look at your manual and check those two so we are talking about the same apples.
I'm sorry for any confusion, I was not sure on the terminology.

The motherboard has the 20 pin power cable, a 4pin standard molex connector (I'm not sure if this is needed, as it says to plug it in when the computer is being used in SLI mode with a 20 pin power cable) this input slot is labeled as "EZPLUG", and an additional 4 pin power cable that looks like a mini-20 pin power cable, that is located near the CPU itself. It's labeled as "ATX12V" in the motherboard's manual. These are the only things being plugged in at the moment, and I have tested it without plugging in the EZPLUG power as well, with the same results.

The one I wanted to make sure of was the little one that is kind of square that is called the "ATX12V" or molex plug.

I then took out the memory I have installed, and turned the computer on. The same problem still occurs, with no activity occuring whatsever
Are you telling me the board does not beep when the memory is out? If that is the case, the news does not sound very good for either the motherboard or the CPU.

When you send a definite answer to that, we will move on, I just need to know that before we go any further. Oh, one other question, do you have a friend that has a similar setup where you can try some parts in his computer?
None of my friends have the right kind of motherboard for my processor socket type/memory, so thats out of the question.

And yes, there are no beeps that occur when the memory is taken out. This concludes that the motherboard or cpu is faulty?

I would take it out of the case and set it up on a piece of cardboard or a non-conductive surface. Use just the basics, including the CPU/Heatsink/Fan, plugged into the motherboard, the ATX connector, the 12 volt molex plug, one stick of memory (check your manual to see which slot one stick goes in), the on/off switch, turn it on and see what happens.....if everything is good at that point, then add something like the video get the picture, if it keeps going, add something, if not, then take something away. Post back with results. If the results are bad, this might be a board you want to RMA.

I think we have to say it is either the power supply, the CPU, or most likely the motherboard if this method does not work to get it going. Is there any way you can try this power supply on another unit or a friend might have one to try with this rig????
1 - 16 of 16 Posts
Not open for further replies.