Tech Support Forum banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
Hi all. I suppose my problem is somewhat simple, yet still annoying.

The other day I recieved the new heatsink fans I ordered. I took out the old heatsinks (which if they had fans would have been better than the ones I bought) and tried to install these new ones. I then discovered that there was no place to plug in the little four pin connectors, there were only 3 pin connectors on the mobo.

So I put the old ones back...and now my computer won't boot up. Oh sure, it powers up because you can hear the fan screaming at 5000 RPMs, but the screen is blank and nothing happens. Usually when the computer boots, the fans will spin at 5000 for about 5 seconds while it goes through the POST, then they quiet down. But now they just stay loud, as if it can't go past a certain point, or even start the POST.

This is my problem. I've tried replacing three different graphics cards, switching the RAM to different slots, switching the SCSI cables on the drives, and nothing has worked. The fans just sit there. Another problem is when I hold the power button to turn it off, it turns off but then turns on again, and the only way to keep it off is to pull the plug. I fear something may have happened to the CPU when replacing the heatsinks, although my dad helped me and we were both pretty careful.

Sorry for the long explanation, but I feel I have to be thorough in order to get a thorough answer and possibly fix the problem

Please, any suggestions, any at all will help. Thanks.
 

·
Emeritus
Joined
·
51,675 Posts
Check ALL of the connections on the Mobo. It is very easy to dislodge small wire while working in a PC case.
Little or no Thermal compound on the CPU would not prevent the PC from starting but it will heat up and possibly shut down very quickly.
At this point, I would disconnect everything fro the Mobo excxept the PSU-CPU-and Hdd-Graphics and ONE stick of ram.
 

·
Premium Member
Joined
·
77,999 Posts
http://www.arcticsilver.com/arctic_silver_instructions.htm

cmos reset
turn the computer off
remove the power lead from the back
take the side off
remove the cmos battery
move the cmos jumper from pins 1 and 2 to pin 2 and 3 and the back to pins 1 and 2
reinsert the battery
put the side on
replug in the power lead
boot the computer

there can be 2 solder points you touch with a screwdriver
2 pins you touch with a screwdriver or use a jumper
a cmos clear switch or button
there will be a diagram and instructions in your manual
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #5 ·
Thanks for all the suggestions and help.

I haven't yet tried the battery, but suppose I did and it didn't work. What other suggestions could there be? I really fear I may have screwed up the CPU when tooling with the heatsinks. Is it possible that the computer can still power up despite the CPU being dead? And if I have a dual core, and only one goes out, will the other still be able to do its job or does it need both?

Thanks again.
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #7 ·
No, I don't have any. I'd have to go buy some.
 

·
TSF Emeritus
Joined
·
26,228 Posts
Don't try turning the computer on again until after you're applied the new thermal paste. And make sure the heatsink is firmly clipped onto the motherboard.
 

·
Registered
Joined
·
39 Posts
Ok, I've gone ahead and bid on some new processors on ebay. I just have to know if they're compatible. It's a socket 604 Xeon, so I'm pretty sure it'll work. This is on the very good likelyhood that I messed up the CPU when tooling with the heatsinks. If my computer somehow works between now and then it'll be an upgrade either way.

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=350204984080

Sure hope it's the right kind, cuz I won the bid and payed already.

Ok...so I'm back with a fresh slew of problems. Hopefully someone can help me out because I am beyond angry.

Anyway. So I never fixed my other computer, so I went ahead and bought another slightly upgraded model from ebay (big mistake). It came damaged on the front and top, but that's beside the point. I tried loading it up and all seemed to be working fine until I needed to put the Windows XP Product key in. So I look around, but there's not COA sticker anywhere on the frame (gotta love ebay!). So ok, maybe I can try another CD key I have lying around. 3 tries later it still doesn't work.

Next I tried the IBM Product Recovery CD that was provided with my other computer. That doesn't do what it's sposed to, so I tried putting in my other hard drives (that already have Windows loaded on them) and THAT doesn't work. So now I've gone and reformatted all the drives but Windows won't install on them. I then got an IDE drive (the others are SCSI) and tried installing on that. It seems to work fine, but when the computer restarts it gives me a "1962 Operating System Not Found" Error.

I'm going to call the company I bought from on ebay to see if they can give me a valid product key, and if not I'll try calling IBM. But even if by some miracle I'm able to get a key out of them, I'll have nowhere to put it since I reformatted the drive. Until then my cheapo $250 dollar "refurbished" IBM is a fancy paperweight.

Advice?
 

·
Premium Member
Joined
·
77,999 Posts
first if the computer originally had a retail install there would be no coa sticker
if it was privately built there would be no sticker

next your ibm recovery disk will not work on it

moving drives from one computer to another will require a new install or repair install of windows

1962 error
try running fixboot from the recovery console

it sounds like the sale was with no operating system included
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #11 · (Edited)
I think it's just refurbished, not privately built, so it makes no sense that it wouldn't have a COA sticker.

Yes, I figured that much out, thanks.

The drives I moved around were blank anyway, so I tried the IBM recovery on the IBM drives and a fresh install on the spare IDE drive. When I load the IBM drives, it loads the Windoes XP loading screen, and the loading bare goes about 3/4 of the way before blanking and rebooting.

How do I access recovery console? Is that the option to press R during the Windows XP isntallation?

Perhaps I did not explain it well. The computer came loaded with XP on it, all I needed before getting it working was a product key, and since none was provided I had to reformat/reinstall/rinse/repeat/pull my hair out/etc.

Here's the info for the rig I bought:

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWNX:IT&item=300321952320
 

·
Premium Member
Joined
·
77,999 Posts
they have advertised it with xp and coa oem license

you can d/load the restore disk from lenovo as long as you have not wiped the restore partition it should work

you will have to contact them for the coa key,although it may not need a key if you are using the restore disk

if you have wiped the restore partition i think you will have to install retail
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #13 · (Edited)
Well, there was no license provided. I looked everywhere in and around the box.

Now I'm completely at a loss. Any thoughts on how to get the IDE drive to boot up?
 

·
Registered
Joined
·
39 Posts
Discussion Starter · #16 ·
Check sales receipt and any corresponding emails from seller for license key.
I've been religiously checking emails and ebay messages to no avail. Also, fixboot didn't seem to do anything helpful/useful.

What other options do I have? Anything? Short of sending it back and demanding they fix the problem, which is probably more trouble than its worth.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top