Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
This morning my computer was running fine. I took the cpu out of it to test a different mobo with it and when I went to put it back in its original computer, it would not boot or post...screen just stays black but everything is on inside the case. I cleaned off the heatsink and cpu, reapplied some arctic silver, and reseated it, and still wont work.
About 3 weeks ago I had taken the cpu out to do the same thing. Initially when I put it back in, it wouldnt boot, but after taking it out and cleaning it, I was able to get it to boot. But no luck with it this time. Would this be a cpu problem? Did it die during the transitions? I was very careful with it. Is there anything else it could be? Thanks in advance.

(CPU wont also boot on a dfi blood iron board, but neither would the e8500 I have on the blood iron.)

Here are my Specs:
Core 2 Duo e6600
Asus p5b-e
3G g.skill ram
700w PSU
ati x1900
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
Some extra information. About 3 weeks ago i purchased a new computer...well parts to build a new one. It wouldnt boot either, just a black screen. I tested everythign except the mobo/cpu, so i guessed it was the mobo and rma'd it. So yesterday I was able to put in the new mobo i got back and the computer still wouldnt boot. So thats why I took the e6600 out of my old system (above system), to test it in the new computer. But it wouldnt boot also. So either both cpu's dont work, or I got another doa mobo. Could both these systems be having the same problem. All the symptoms are the same and no matter what combination of cpu/mobo i use, nothing works. Again all other parts work. All ram is good, both video cards are good, and disconnected everything else. Also tried clearing the cmos. So basically I have 2 computers just sitting here not working. This is causing a huge hassle for me :( Thanks again.

Here are the specs in the second computer.
Core 2 duo e8500
DFI Blood Iron P35
2x2GB corsair xms ddr2
evga 8800gt
750W corsair PSU
 

·
Premium Member
Joined
·
77,999 Posts
did you clear the cmos correctly
turn the computer off
remove the power lead from the back
take the side off
remove the cmos battery
move the cmos jumper from pins 1 and 2 to pin 2 and 3 and the back to pins 1 and 2
replace the battery
put the side on
replug in the power lead
boot the computer

there can be 2 solder points you touch with a screwdriver
2 pins you touch with a screwdriver or use a jumper
a cmos clear switch or button
there will be a diagram and instructions in your manual
try it out of the case where you can get a good look at everything
set it up out of the case on a piece of cardboard with
cpu
video
ram
speaker
and see if you get post
check you have the correct amount of standoffs no more no less
that they line up with the holes in the m/board
usually 9
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I tried clearing the cmos exactly the way you described and it didnt work. Also the motherboard has all its standoffs in place...which happens to be 6 with this board. I can try pulling everything out, but I dont have time for that now. Maybe i'll give that a go later tonight. Thanks.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top