Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hello, I have a problem with my computer that I built myself a couple of months ago.

The problem is that it keeps stuttering, it will freeze for two seconds unfreeze freeze for another two seconds unfreeze and it will do this roughly 6 times 10 times a day. I have put up with it in the past but now I am experiencing complete crashes where my computer will not respond and will shut down.

I have tried to research this online but havent found much solutions available, rumour has it it could be from the cables i am using to connect my SSD, HDD and optical drive to my motherboard.

I have windows 7 on my SSD, and all of my other large files on my samsung HDD.

here is my computer setup;


Error in event viewer;


General; The driver detected a controller error on \Device\Ide\IdePort0.

Description:

Details; + System

- Provider

[ Name] atapi

- EventID 11

[ Qualifiers] 49156

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2011-09-04T18:14:11.811812600Z

EventRecordID 142424

Channel System

Computer Sam-PC

Security


- EventData

\Device\Ide\IdePort0
0000100001000000000000000B0004C004000000850100C00000000000000000000000000000000000000000000000000000000005100000


--------------------------------------------------------------------------------

Binary data:


In Words

0000: 00100000 00000001 00000000 C004000B
0008: 00000004 C0000185 00000000 00000000
0010: 00000000 00000000 00000000 00000000
0018: 00000000 00001005


In Bytes

0000: 00 00 10 00 01 00 00 00 ........
0008: 00 00 00 00 0B 00 04 C0 .......À
0010: 04 00 00 00 85 01 00 C0 ....…..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 05 10 00 00 ........

What could also be creating this error is the multiple IDE's



Would appreciate any help, thanks.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top