Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Okay, so I was on the computer. I downloaded this program, and then it wouldn't work right because I needed a serial number. I figured this was illegal so i uninstalled the program and while i unstalled it this thing came up. It was a little box with a yellow triangle and it had two buttons. I clicked one button because I thought it meant that the uninstalltion was complete. The computer then restarted. I tried starting it up again and it starts then my old norton program [ to lazy to refresh it 2006], says it shut my computer down due to a hardware bug. I push okay, and it just gets to the windows loading screen loads all the way it finishes, then it says no signal and reboots. It restarts. I tried using windows xp repair but for some reason none of the keyboards I have work on it now. :upset
 

·
Premium Member
Joined
·
77,999 Posts
it's not unusal for illeagal software to contain virus trojans malware ect
can you get into safe mode and run a restore to before you installed the program
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
no thats the problem! my keyboard doesn't let me select safe mode. i looked about that, and i found some where that usb keyboards don't work sometimes till windows or something. i dont no if thats true.
 

·
Premium Member
Joined
·
77,999 Posts
try a cmos reset
turn the computer off
remove the power lead from the back
take the side off
remove the cmos battery
move the cmos jumper from pins 1 and 2 to pin 2 and 3 and the back to pins 1 and 2
replace the battery
put the side on
replug in the power lead
boot the computer
afterwards check usb2 or hi speed usb is enabled,pnp is enabled.usb on boot is enabled
the problem may be coincidencidental
what
m/b
cpu
video card
power supply
brand
wattage
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Im don't know to much about all that plugging in and stuff. Is there a guid e to do that? Also, is it not a virus, that just sounds like a hardware problem..
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top