Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
I appologize for my lack of knowledge in the computer world but I will try my best.

I recently got a new mobo due to my previous motherboard crapping out. RMA'ed it and got back a refurb A8N SLI PREMIUM mobo (no user manual included, how nice of asus). I just hooked up all my hardware (which I THINK I did correctly) pressed the power button everything seems to be lighting up fans spinning - except my hard drive light - I didnt plug in some of those real small wires (HDD LIGHT & LED) mainly because w/o a manual I dont know where they go. But I get nothing showing up on the monitor. I turn the computer off and restart a minute later and I end up getting a signal on the monitor.

NOTE: I have Windows XP loaded on my HD - basically all i did was swap out my old motherboard and put in a new (refurb) one.

First the motherboard cool graphic screen pops up then it disapears and asks me to enter a raid utility?. I dont touch anything.. screen disapears and all seems to be going well. Then a screen comes up that says i didnt shut down windows right - start windows normally or in safe mode stuff - tried it all. I see the normal down scrolling DOS screen system check jazz... everything seems fine. Then i see the Windows screen with the logo and loading bar. BANG! its gone and a blue screen pops up and disapears (too fast to read) and the computer reboots all over again. At this precise moment I hear the hard drive make a "CRANK CRANK CRANK" sound.

NOTE: I can access the BIOS upon bootup and surf around without anything bad happening.

All input appreciated.


System specs:
Windows XP Service pack?
Asus A8N SLI Premium Mobo
AMD Athlon 3000+ processor
1GB Patriot memory
GeForce 7600gt
? Hard Drive
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
thanks for helping me out :pray:

but, all asus gave me was the motherboard. I have no manual or driver disk. I checked asus site and all the driver choices seem overwhelming. I have no clue which one(s) i need.

I just want to run windows xp with an amd cpu.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top