Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i have an emachines computer that is about 1 1/2 years old windows xp. somedays i wont have any trouble with it and other days i feel like bouncing it off the floor a few times. it will randomly restart for no apparent reason and just keep restarting sometimes untill i stop and others just a few times. i have error reporting through the microsoft and have reported this several times. the reports i get back say unrecoverable system hardware problems such as (overheating). posible problems ram system board cpu and power supply. the other report i get says it could be a problem with a driver. i have reformated the hard drive several times but that didnt work. i dont know much about the bios but i did check the pc heath and the temp. was 59. i have had it scanned online and that came back ok. i tried taking off the cover and blowing a fan on it also didnt work. i scanned for viruses spyware ect all were ok even in safe mode. i heard about a worm that could be the problem. so i followed the directions for getting rid of it. first go to run type command enter in command shutdown-a enter then exit. this was supposed to keep the worm from restarting the computer. i was then supposed to download a patch and then the tool to remove the worm. while downloading the patch it restarted again so i gave up. can anybody tell my what else i can do before i do bounce this thing off the floor. sorry this was so long. thanks for any help you can give. boysen
 

·
Registered
Joined
·
6,168 Posts
welcome to tsf
its very possible that you are infected, what spy/ virus programs do you have?
but being an emachine, please give us your power supply specs, make, model and capacity.
post back
 
G

·
:) emachine & power supplies.... I would first change the Psu then start clean up. Even though it is working I would still change that power supply..
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
i have spybot and norton antivirus 2003. model- w2785, AMD anthom (m) xp 2700+, 2.16 GHz, 480MB of RAM, service pack 1 ( tried to download sp2 but computer keeps restarting). i dont know where to find what my power supply specs. are. thank you again for the help. boysen
 

·
Registered
Joined
·
6,168 Posts
the psu specs should be on the back where the power cord is plugged into the unit or on the side of the psu which is visable with the computer case side removed.

so you have norton installed...

consider other alternatives...you need to make sure your system is completly free of spyware and infections before attempting to upgrade to sp2.

good luck
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top