Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Computer restarting during file copy/upload

First of all i want to say hi to all of you. This is my first post even i have been reading your forum for a while.

My problem:

I have an old pc 333mhz Celeron, 196sdram, 6gb wd caviad hdd, 32mb riva tnt 2, no-name cdrom. It was running windows xp sp2 for 2 years just fine. One day when i powered it, at the log on screen it restarted, i tried again, the same, i logged on in safe mode but the mouse was not working. That day i wanted to format and do a clea install so i didn't waited much and booted from the xp cd. The first problem i have encountered was that it stucked when loading the drivers i tought that the cd was bad so i restarted, replaced the cd, and the same. I tought that the cd-rom was causing the problem so i turned off the pc replaced the cd-rom drive booted again and it worked. Till now everything seemd fine so i formated and when i got to the phase when windows is copying files (before it asks for restart) at 2% the computer restarted, i've tried again and again and again the same result. Finally i've managed to install windows 98 se, no errors no restart but when i've tried to copy a file it restarted, i've tried again, still restarting and i have observed that this happens when i try to copy a file larger than 40 ~ 45mb or multiple files summing more than 40 ~ 45mb. Even if i try to copy the file from a cd, download it from the net, copy it from lan, copy it from one folder to another it restarts. When i try to upload something to a ftp, lan or p2p program it restarts suddenly even if it is a small file (1 mb).

So far i have tried to:
* same problem = restarting during xp installation or under 98 when i try to copy/upload something *
change de xp installation cd - still same problem
change the cd-rom - 3 diffrent cd-roms same problem
change the hdd - diffrent 3 hdds still the same problem
switch ram modules - same problem
change ram - same problem
change ide cables - same problem
change power supply - same problem
change video card - same problem
dissconect mouse (i've saw somewhere on the net that this may be the problem) - same problem
disable mouse port - same problem
discconect keyboad (i've saw somewhere on the net that this may be the problem) - same problem
update bios - same problem
+
i have read almost everything what i could find on google related to this subject + a lot of forums + this forum but nothing worked for me.

Right now i don't have any ideea left. Help me please.

Thank you in advance, Costin.

*P.S.: I appologize if i have grammar mistakes but english is not my native language, but i do my best to improve it.
 

·
TSF Team Emeritus , Microsoft Visiting Expert
Joined
·
3,258 Posts
Hi onewind


You mentioned changing the power supply . . . did you have a chance to test them (both the old & the replacements)? And though Celerons rarely overheat, did you blow out any dust collecting on the heatsink, check the fans, and check the temps under load?

Try running diagnostics on each part you've tried replacements for. Since most of the hardware that is compatible with your system is reaching end-of-life stage, it's best to test what components you can. The motherboard itself could have suffered some damage (you reference issues with serial and USB port devices). Run a cpu test as well -- if it tests far from the expected ranges, it could be damaged - or misconfigured in the Bios. Most of the hardware diagnostic tools you'd need can be found on the Linux-based "Ultimate Boot CD", a free download --- http://www.ultimatebootcd.com

Especially look in the Bios settings with manual in hand (a search engine should yield a manual) - for advanced Bios guidance, see Adrian's Bios Optimization Guide (the free version)--- http://www.techarp.com/freebog.aspx --- While in the Bios, see if the time/date have reverted backwards several years -- this would indicate that the Bios battery needs replacing (if original, it's overdue for replacement) -- the current battery is likely too weak to hold the correct settings. A 3v coin battery is usually only about $1.50 (USD). If you've never replaced a CMOS battery, here's a generic guide for desktops --- http://h10025.www1.hp.com/ewfrf/wc/document?docname=bph04375&lc=en&cc=us&dlc=&product=94878

Also - boot the system with a Linux live CD (knoppix has fairly light hardware requirements) ... if the system shows the same trouble there: it's definitely hardware.

Best of luck
. . . Gary
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top