Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Im having issues with my laptop... im finding that its CPU usage is running insanely high even when i dont have anything running.... it has been running at 30-60% (jumps) leveling out at 40%.... which for me causes intense computer lag and only allows me to open 1 or two programs.

Becuase of this i often have my internet, windows media player or whatever else i may be running at the time freeze up and crash (forcing me to end task).... even then after i have end the tasks of this i have sideaffects and my entire computer crawls enless i restart..... even then it still is laggy


When i look at my proccess i notice the main cause of this problem is that my Explorer.exe (NOT iexplorer.exe) is taking up 15-25% of my cpu... This WAS NOT happening a few weeks ago.... My CPU usuage was always in the 3-8% when nothin is running and i was able to run multple programs included photoshop CS2 (which i had to unload from my computer because it no longer runs anymore) with programs behind it... in total i was able to run 4-5 firefox tads, windows media player and photoshop CS2 with VERY little lag.... now i am only able to keep 1 program open and if i attempt to oopen more my computer freezes up..... i tried everything i culd think of to solve this problem, i even restarted my computer to its factory defualts and STILL the dam thing keeps running so high.....

My question is.... does anyone have any idea why this is happening? could my proccessor or ram be damaged and would that have been caucing this itnence system lag/cpu shortage..... becuase evem after i reinstall everything over and over it STILL occurs. Well leme know and if there is any information i can provide then let me know that too thanks!

oh btw im using an
-------------------------------------------​
Acer aspire 3620 (laptop)

Windows XP Home Eddition (SP2)
Intel{R} Celeron{R} M Proccessor 1.50GHz
504mb of ram



And thank you for reading all that... leme know if you have any ideas! thx!
 

·
Registered
Joined
·
193 Posts
I don't think its a hardware problem otherwise you will be experiencing blue screens of death and random restarts.

These steps will tell you how to clean up your computer and make it faster, this could help you.

1. Start\Programs\Accessories\System Tools\Disk Cleanup

Run that Disk Cleanup and when its finished checking your Disk, check the boxes which are taking the most memory and run the rest of the cleanup.

2. Start\right click My Computer\Manage\Disk Managment\Disk Defragementer

This will get rid of any fragemented files clogging your drive and make it faster. Run that defrag on your hardrive and by the sounds of your problem it could take over an hour.

3. Update all Anti Virus programs and run the scans and remove any unwanted files. (If you need Anti-Virus software google "AVG Free" and "AVG Spyware Free").

If your still suffering slow speeds.

Start\Run type "msconfig" (remove quotations).

Select Startup tab and uncheck all the startup items and reboot. (This will prevent the programs from starting when you boot Windows.

Please let me know how you get on.
 

·
Registered
Joined
·
4 Posts
I am curious Aspinn does your laptop have wireless? If so, I'd assume your using it to tackle the internet. Try disabling your wireless and see if your problem is still occurring.

I have a similar problem when using wireless for my computer. Whenever it is running it takes up 40% or 50% of my CPU all the time. When I disable it the problem goes away.


Regards,
Kiurcher
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
aye i have been doing disk cleanup, just did defrag (which wasnt fun) and msconfig... when i boot up again i have the computer yelling at me for doing the msconfig setup... now that i have rebooted do i go back and check everything again? or do i just leave it?

and kiurcher yes i do have wireless sadly i am also adicted to the internet lol and for some odd reason my wired connection doesnt work o_O so im not sure what ican do there...

but so far everything is ok... ill reply again if i get more headaches... but should i reclick everything again? or leave it... and thank you very very much both of you =D
 

·
Registered
Joined
·
4 Posts
As the msconfig.exe goes. When the window appears at startup. Check off the box to not display the message again before closing that window.

In msconfig it is safe to uncheck all under the Startup Tab. Usually I only leave my MSN, my Anti-Virus and the ctfmon.exe (cause it creates a new ctfmon if you uncheck it).

Things like the weather eye I also leave checked just because I like it booting up at the beginning.

Otherwise everything else doesn't need to be running at startup.


Regards,
Kiurcher
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top