Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi im new to the forums and i have a rather puzzeling delima.

I simply booted up my Compaq Presario 2500 laptop up and after awhile of leaving it on it simply restarted itself. Once rebooting the computer kept crashing in windows and i could never do anything to solve it. Out of options i simply formatted the drive and begain a new version of xp with the cd that my laptop came with.
Once the formatting process is complete it begins installing some files before the whole process is completed and the actual installation of windows begins. During this part im presented with a blue screen of death that says "windows has encountered a problem and is restarting to protect your files." I tried repairing the drive after this, but the computer simply restarted. I ran windows drive check in the bios to see if the drive was damaged, but everything came out okay. I tried reformatting a few more times, but alas the same problem occurs.

Im all out of ideas does anyone know how i could solve this?
 

·
Registered
Joined
·
6,168 Posts
welcome to tsf

also

try unplugging the laptop and removing the backup battery and even the ram, there should be access compartments underneith.
leave it out for an hour. then try it again.

post back
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Thanks for posting those tips guys, ill give them a shot.

Unfortuantly i don't have much experience at opening up laptops. i tried it once, but i was afraid i was going to break something, then i would have been royally screwed.

Give the tips a go, ill post with results.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
No luck on removing the ram, but thats the only thing i tried.
I may take apart the laptop tomorrow but i don't know if i will have the time.

hopefully i can resolve this problem.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
Well i have attempted some remedies over the pas few days on trying to fix my laptop. I tried opening up the laptop itself but after unscrewing all the screws nothing would still budge and i couldn't seem to take anything apart. Unless I was doing something wrong i couldn't get it open.

I also spied this messege when there is no os system running when the computer just runs tests:

PXE-E61:Media test failed; check cable.

I put this in google and tried many of the remedies suggested that didn't require to open the laptop, but alas, nothing worked. I have a feeling the problem is that something got loose inside the laptop. Are there any guides to opening the laptop or is there some other way?

Things I have tried are changing the bios settings around, removing the "broadcom" chip which i think is just the wireless network card, holding the power button down for 45 seconds to restart the cmos, and thats about it.

I also heard that the problem might be that its trying to boot from the lan, but its at the bottom of the boot list, and i don't know if there is a way to remove it.

Any suggestions?
 

·
Registered
Joined
·
20 Posts
I had the same problem with my desktop except mine wouldnt get past 5% of the windows installation...............the problem for me unfortunately was that the hdd was bad an needed to be replaced so if you can try the hdd on another machine ( once you figure out how to get the laptop apart ) if it doesnt install windows then its time to get another hdd.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top