Tech Support Forum banner

Computer pretends to save to portable hard drive

1077 Views 5 Replies 4 Participants Last post by  Stu_computer
Every time I try to save files to my portable hard drive on work computers (Intel Xeon Win XP SP2 machines with deep freeze on the c: drive) the computer says it's saving to the hard Drive and gives an appropriate amount of moving time but the HD lights don't flash and I hear no activity. When I look at the drive the file is there and can be read. However when I turn the HD off and then back on it dissappears. Occasionally it will successfully write to the HD and stay there. Moving large amounts of data i.e. several movie files seems to have a bigger chance than say a single picture.
Not open for further replies.
1 - 6 of 6 Posts
Update it actually worked once today but then went back to screwing up. Ha anyone ever encountered anything like this?
i have.

to tell you the honest truth, it's almost got me to the point where i want to throw my 2.5 inch usb hard disk in the trash.

although, mine only does it on rare occaisions, where yours is doing it all the time.

might not even be close to the same reason, i just figured i'd mention it, so you know you aren't insane.

I'm pretty sure it's deep freeze that's doing it. The system specs extend to temp drives because they still are part of the system. If you have the authorization you can turn off Deep Freeze. Failing that, I suggest you email whatever files you're using the pendrive for to yourself (Gmail is free and offers about 2.5 GB of storage =P). If that's too slow, there is another chance. After you put the file on the drive, just jerk it out of the comp, rather than doing it correctly.
Hmm we've had problems in the past with deep freeze screwing up and freezing the d drive but not since they installed the new version. I'm working with adobe premier and after effects so the files are very large. My HD is 300gb Westernd Digital with a Nex Star 2 case. But it works fine at home so I'm sure that it's not the dirve thats the problem.
Go to Device Manager, right click the problem drive and select Properties then Disk Properties(tab) and remove checkmark from Write cache enabled.

This will force the files to actually be written to disk, rather than stored in cache and told it was written.
1 - 6 of 6 Posts
Not open for further replies.