Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Windows XP, 32, SP2
I was surfing the internet last night, clicked on a video and my virus scan (AVG) immediately detected a trojan. I had the program remove it and scanned the system. Did not find anything. About half an hour later the computer started playing music (sounds like tv w/commercials). I closed all programs (including IE) and still playing. Some of the sounds are not too clear, llike the streaming had issues keeping up. I've updated my virus scan again and rescanned - nothing still. I've searched for routing.exe to isolate this trojan and did not find it. Any clues on what to do next? The computer is no longer (at least for now) playing any sounds.
 

·
Registered
Joined
·
5,263 Posts
Hello and welcome to TSF

We want all our members to perform the steps outlined in the link I'll give you below, before posting for assistance. There's a sticky at the top of this forum, and a
Having problems with spyware and pop-ups? First Steps
link at the top of each page.

---------------------------------------------------------------------------------------------

Please follow our pre-posting process outlined here:

http://www.techsupportforum.com/f50...-posting-for-malware-removal-help-305963.html

After running through all the steps, you shall have a proper set of logs. Please post them in a new topic, as this one shall be closed.

If you have trouble with one of the steps, simply move on to the next one, and make note of it in your reply.

Please start a new thread in our Virus/Trojan/Spyware forum along with the required logs

Please note that the Virus/Trojan/Spyware Help forum is extremely busy, and it may take a while to receive a reply.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top