Tech Support Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I had a lot written here when it locked again. I now have to start over. It locks only while on the internet, especially e-mail. It locks on games too. This isn't the only time on a browser. I have XP Pro SP2. I use Firefox and Incredimail. I had to replace my motherboard recently and video board. I have opened the case and turned a big fan on to cool it but that was not the problem.
Also XP doesn't recognize one of my flash drives. Today I found that it had renamed my printer with the drive letter that was on the flash drive. How can I fix that?
Thanks in advance.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
My grandson did the work and he is not available to answer, but I believe the answer is "clean install" because he loaded the OS on new h-drive so that I could retain all of my data on the old h-drive. Does that make sense?
 

·
Registered
Joined
·
1 Posts
Are you running both Hard Drives now? The old one as a secondary and new on on Primary, If you transferred files over directly you may possibly have a nasty bug that you running into with one of your files. Especially since it happens when on the internet. This even more likely if you brought over your old emails and one of them was infected.

*edit*
Just read locks on games too, Try disconnecting PC from the net and running those games, or also try surfing the web in safe mode with networking . And seeing if that works.

If safe mode with networking works fine your hardware should be all good one may assume (besides drivers...)
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top