Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I recently bought a new computer (like a week ago) and it's been giving me hell the last 2-3 days. the specs are here and i'll talk about the problem indepth...

A8N-SLI PREMIUM
GTX 7800 256 MB
250 GB SATA SEAGATE BARRACUDA (got two so 500 total)
AMD X2 4800+
OCZ PC3200 GOLD 1GBX2 (got 2 gb total for ram)

Ok i've got all the updated drivers and everything, and the only big players (programs) on my computer are photoshop 7, emule (like kazaa), msn 7.5, after effects, vlc media player 8.0, norton system works, xp firewall and..that's all i use most of the time.

This computer is used for media purposes since i do animation and what not.

Recently (like starting 3-4 days ago) the computer has been locking up everytime i use photoshop 7. it's like clock work, every hour if photoshop is used so i can't pass 1 hour or the whole thing locks up and pressing A+C+D won't do anything. I've taken the computer to the store i bought it from and they ran this "torture" test to see if it is my ram problem and nothing was wrong. the problem was that when i was installing a dvr-rom, i accidentally disabled one of the two power sources to the gtx-7800 video card. Ok so they fixed that too. Now everything should be peachy right? I take the computer home...well it ran good on photoshop 7...but only to lock up and freeze after 3 hours. +2 hour improvement but not good enough...

So i called back the guy who fixed my computer and he said uninstall nvidias firewall. I did that too and so far...it's been 2 hours and no lock up. However i haven't been using photoshop also within these two hours so...i'ms cared and clueless. One isolated case was when i was using vlc media player 8.0 (before taking the computer to that guy) and it locked-up so i was guessing maybe that was the power cable thingy to the gtx therefore it was forgiven.

But right now i really have no clue as to why my computer locks up contantly when i was photoshop. I don't know what is the problem..and i tried to access the dumpfiles to see but i don't know how even after installing it from the xp setup disk...

Can anyone help me? i'm so sad...since this is such a new and good system replacing my 7 year old baby.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
and i forgot to mention i would normally leave my computer on for maybe a couple nights since i download stuff on emule...but...i really need help..here...
 
P

·
Guest
Joined
·
0 Posts
most likely you have got a spyware issue. Click on the greyknights link below and follow the steps.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
i also ran my both my hard drives through sea-gates seatool...and it took nearly 8 hours..to scan through both my 250 gb...hd...and the primary one failed since it received some SMART errors, saying there are bad sectors are the hd and will cause system crashes unpredictably. ***!!! i just bought these hard drives!!!!!!

now i'm worried that i might have to take it back to the store and ask if i can exchange or must i mail it myself to seagate and go through all that hassle just to get a replacement...damn it.

so far the computer did not lock-up over-night but i haven't touched photoshop ever since i got my comp back...

i really hope it isn't hard ware problem...but i still am left in the dust.

I'm trying greyknight right now so i hope if it is spyware then it will fix it...
 

·
Registered
Joined
·
6,168 Posts
i would normally leave my computer on for maybe a couple nights since i download stuff on emule...
yes it could very well have infections
are you using norton?

the other item is that you have a power hungry system there
what are the specs on your power supply?
check your requirements here

post back

use sp2...only when your system is completly free of spyware and viruses
 

·
Registered
Joined
·
610 Posts
Try reinstalling adobe, and this could possibly be a heat issue so you could try opening the side of the case and have a fan blow in there.
 
P

·
Guest
Joined
·
0 Posts
Malware can cause bad sectors. after clean up we might have to go through some HD fixes.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top