Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
i just got a XFX geforce 6800 agp video card

i removed the drivers from my previous geforce(5200) and went back to factory drivers. removed the original card added the new one, upon pushing power on my machine it squeels a loud highpitched noise and wont turn on. my computer no longer does this after taking the card out.

i only have a 250 watt power supply and the card recomends 300, but i hardly think that would be a problem using the card or cause this, or could it ?

anyone have any suggestions?
 

·
Registered
Joined
·
27 Posts
dude, 250 watts is just not enough these days, get a new power supply - That should solve the problem - 400-500 should be enough to keep with the modern times

But the situation, that a machine makes noises because You insert a vid card - I hear for the first time, so who knows *** might be wrong with your system :|

Rimus
 

·
Registered
Joined
·
2,171 Posts
I'm not sure about GeForce 6800s but if I forget to plug the auxiliary power cable into my Radeon 9700 Pro it makes a beeping noise and the machine refuses to post. Have you checked to make sure the auxiliary power connector for your 6800 is plugged in properly? Sometimes the contacts aren't so good so even if it's plugged in you might unplug it and then reinsert it. You could also try a different power cable.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top