Tech Support Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Ok, I have just about a brand new computer. 1gig ram, Intel 3.33 GHz. Its been fast since I've had it, which was about a month ago(if that). Now, When I turn it on, it sits at the Windows XP splash screen with the ticker going back and forth for over 3-4 minutes. When it does finally get to where I can logon, its so slow the welcome music is choppy. It won't play music or video without lag, and this is a computer that I was playing high end video games on just a few days ago.

I had this same sort of problem about a week ago, I did a system restore and it was fine. This is not the case this time. I have also tried removing all the Usb devices, Nothing. I'm running out of ideas on what it could possibly be.

Also as a note, This happened right after a game froze (America's Army). And If I can remember correctly, It happened the last time right around the time I was playing this game. But I have played this game on here fine without problems for weeks. I have tried an uninstall of this game and deleting its file from the prefetch, Nothing.

Windows Fully Updated.
Antivirus/Spyware Protection Fully Updated and Computer Scanned

-----------------------------
Logfile of HijackThis v1.99.1
Scan saved at 12:20:09 PM, on 12/21/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.5730.0011)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Eset\nod32krn.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\New Boundary\PrismXL\PRISMXL.SYS
C:\Program Files\Sygate\SPF\smc.exe
C:\Program Files\Eset\nod32kui.exe
C:\WINDOWS\system32\ctfmon.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe
C:\Program Files\Windows Media Player\wmplayer.exe
C:\Program Files\Hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.gateway.com/g/sidepanel.h...ys=DTP&M=T3522
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.gateway.com/g/startpage.h...ys=DTP&M=T3522
R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~1\MICROS~2\Office12\GRA8E1~1.DLL
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O8 - Extra context menu item: Sothink SWF Catcher - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm
O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)
O9 - Extra button: Sothink SWF Catcher - {E19ADC6E-3909-43E4-9A89-B7B676377EE3} - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm
O9 - Extra 'Tools' menuitem: Sothink SWF Catcher - {E19ADC6E-3909-43E4-9A89-B7B676377EE3} - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe
O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International*
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Program Files\Yahoo!\Common\yinsthelper.dll
O17 - HKLM\System\CCS\Services\Tcpip\..\{F1B6B484-44C6-4F4A-BC34-7585D43FD119}: NameServer = 192.168.2.1
O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Program Files\Common Files\Microsoft Shared\Help\hxds.dll
O20 - Winlogon Notify: igfxcui - C:\WINDOWS\SYSTEM32\igfxdev.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe
O23 - Service: PrismXL - New Boundary Technologies, Inc. - C:\Program Files\Common Files\New Boundary\PrismXL\PRISMXL.SYS
O23 - Service: Sygate Personal Firewall Pro (SmcService) - Sygate Technologies, Inc. - C:\Program Files\Sygate\SPF\smc.exe
 

·
Roaming To Help
Joined
·
5,667 Posts
Hi

What video card and PSU are you using?

Also whats the temperature an voltages your getting?

Download Sensors View and let us know what temps and voltages it shows.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Answers

Video Card: Intel 82915G/GV/910GL
PSU: 300W ATX12V-EM300BT (Bestec ATX-300-12E)

I have Everest, and took the temps and voltages with that.

Temps:
Hard Drive: 36 C
CPU: 49 C
Motherboard: 39 C

Voltages:
CPU Core - 1.34 V
+2.5 V - 1.46 V
+3.3 V - 3.32 V
+12 V - 12.00 V

Antivirus/Malware/Adware Program: Nod32 (Fully Updated)
Firewall: Windows Firewall Turned off, I Use Sygate Firewall
 

·
Roaming To Help
Joined
·
5,667 Posts
Hi

A first check. Have your XP CD handy, place it inside the drive and do this:

: Restoring corrupt/missing Windows files.

-Press: Winkey+r
-Type: sfc /scannow
-Hit Enter

It will try and restore missing or corrupt Windows Protected Files and may take a long time (although you'll see a progress bar).

Restart your system when it finishes and see if that changes anything.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 · (Edited)
Reply

Thanks, forgot to try that, but it had no change.

I'm thinking about just re-installing. Is there a way I can make sure its just a software issue, and not a hardware issue(So I don't re-install for nothing)?

I really hope I can resolve this before I have to re-install.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
oK

Ok guys, check this out...

Ok, So I switched IDE cables so I could put in a 2nd HD to back stuff up on, Rebooted...Everything is working great.

So I guess it was a bad IDE cable, Because I doubt it was loose due to the fact I haven't touched them recently. Its a weird coincidence that a IDE cable would have gone out in the precise time I was starting a game, well maybe not.

Will post more when I know more.
 

·
Roaming To Help
Joined
·
5,667 Posts
Yes, if the pins in the IDE cable are broken/damaged (usually by bending) it can cause such behavior and slow your system down as you've seen. Nice job JoshuaH!



Its always best for the user at hand, with all equipment and resources needed to carry out any quick checks that make a matter distinguishable, to troubleshoot actively exploring the beginning and end channels to a problem... as you did here.

Let us know any updates or if we can help further.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #9 ·
Wow, Thanks for the compliment and the help.

:grin:

Everything is running fine now, No problems. Will let you know if anything changes.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Yeah, I was going to do that after the backup(Because I hear there is a chance of data loss) and before a full reinstall
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top