Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
My Sony RB30 is showing the following info, is this normal. Tempatures : Motherboard 118 degrees F, CPU 131 degrees F, Aux 117degrees F and EWDC WD2000JD98HB00 109 Degrees F. Don't know what the last two are. CPU fan is running 844rpm and the System (Exhaust ) fan is running 1851 rpm. Thesse readings were obtained using " EVEREST Home Edition ". Lots of good stuff there if like good stuff. Download it, its free.
 

·
Registered
Joined
·
38 Posts
well...those temps are a little warmer than I would like running my computer at, but its not too excessive. I am sure many people will tell you that is completely fine, but if it were me I would try and get the temperatures a little bit lower.
 

·
Registered
Joined
·
282 Posts
844 for the CPU fan's RPM is a little slow, mine is running at 2616 RPM and my intake fan runs at 1830 RPM, the CPU temp is at 91F and the mobo is at 102F, during a lot of stress when i play battlefield 2 my cpu temp goes up to 112F and my mobo temperature goes up to 110F.

1- What CPU do you have? google cpu-z and download the software, it will show you exactly which CPU you have. The prescott are knowned to run a lot hotter than the northwood. You can easily overclock a P4 2.6Ghz Northwood to at least 3.0Ghz with the factory heatsink and fan.

2- Were these recorded under a lot of stress or while it's running normally.

3- How many other fans do you have other than CPU, exhaust and psu?

bill gisse said:
EWDC WD2000JD98HB00 109 Degrees F
This is your Hard drive I believe, it looks like a Western Digital Caviar 200GB? I'm not too sure on this part, I would google WD2000JD98HB00 and see what comes up.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
Tempatuures posted were when computer was running normal, twice the computer shut down and the PS fan ran several minutes before it **** doww and another time it chut down and the PS fan ran for over an hour until I pulled the plug. When the fan runs like that it goes into high gear and makes a hell of a noise.Computer is still under warranty so I don't want to mess with it to much. Will get ahold of Sony and see what they say. May have to put in another heat sink on the CPU and mmaybe another exhaust fan.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top