Tech Support Forum banner

Computer hangup

1690 Views 5 Replies 4 Participants Last post by  DJ Specs
Screen locks up within 45 minutes of playing internet radio.
Also locks within 15 minutes of playing Atomica ( so am using that for a benchmark.
Sound goes to high pitched tone.
Neither surfing text based sites, playing windows applet games nor word processing causes the freeze.
Mouse and keyboard input halts (ctrl-alt-del doesn't work)
System must be rebooted using reset button or on/off switch.
Am running a 450 Mhz AMD K-6 on Abit board with 10G hard drive, 6 G's are free. Am accessing net thru lan to fractional T1.

Have tried the below diagnostics

1)fdisked and formatted hard drive
2)installed Windows XP Professional
3)removed all three sticks of RAM (128 MB/stick; tried 1 stick at a time
4)played Atomica after unplugging CAT 5 cable from PC
5)updated chipset driver on MB (via 4 in one)
6)ensured direct x latest version
7)updated video driver
8)swapped video card & updated driver
9)swapped PCI video card with AGP video card & updated driver
10)updated NIC driver
11)updated mouse driver
12)updated audio driver
13)moved NIC & video cards to different slots
Not open for further replies.
1 - 6 of 6 Posts
Wow. Welcome to the forum, it looks as if you have taken some good diagnostic steps. Only thing right off the top I would add is to remove the cpu fan, blow it out, and put some fresh heat sink grease on. Make sure the core voltage setting is right. You might want to try running it with the side off the case and point a fan at it just to see if the shutdown time increases.

Beyond that, I don't know. I had an old Abit BP6 with celerons (soc 370), it would crash mostly when playing MP3's. I went through all the steps you did (and more), it ended up being a defective motherboard.

I've found the socket 7 AMD's to run a little hot.
Sorry, caught a virus (biological not cyber), and been off-line

Came to the same conclusion re: the possibility of its overheating and will try your desktop fan suggestion. Still hoping it ain't the MB.

Thanks for the help

I had exactly the same problem with the exact same equiptment about 3 years ago and it was what Jam had said..... the MB. It was defective. Soon as I got a new MB everything was fine.

Good luck,


Thanks Laffctx & JAMMAN

Took a couple of days but I got a new mb and had a mechanically inclined buddy swap it with the old one. Now it's in like Flint.
Re: resolution!

bearspencer said:
Now it's in like Flint.
In like Flint?!! LOL! You said FLINT! :laugh3:
1 - 6 of 6 Posts
Not open for further replies.