Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
My computer at work runs Windows 98 and lately it has been acting very strange. For no reason at all it will just start running choppy and a reboot finally fixes it. I defragged and scanned the disk last Thursday so I know that is not the problem. The thing that got me the most concerned happened again just 20 minutes ago. The computer would not restart itself so I shut it down (the normal way start-shutdown) and the screen showed that it went through all the right motions and shutdown. The screen went blank but the tower power LED was still on. The hard disk was not doing anything but the fan inside was still on. I had to hold the power button in for 5 seconds to shut it off. And when I restarted I did not get informed that Windows was improperly shutdown.
This shutdown problem mixed with the unpredictable choppy performance has me concerned and unsure where to start trouble shooting.
I work in a field office that does not have an IT department and I am responsible for the computers. I am A+ certified but I have never run across this problem before. Can anyone give me a clue as to what may be causing this?
:confused: Thanks in advance
 

·
Registered
Joined
·
1,691 Posts
Welcome to the board,

First place would be to check the memory resources, what programs are grabbing what and how much Virtual memory you have available to how much is being used, you can find all this by running taskman from the Start > Run

Then run MSconfig check the Startup Tab and see if any of the programs listed there could go. It will free up resources.

Finally run a Virus Scan, and Spy-ware sweep and see if the problem goes away.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Thank you for your response. I have never had to use MSconfig before, so naturally I have a question. On the startup tab should i have things listed twice with both of them checked? For example: LoadPowerProfile is listed twice and both of them are check.

This doesn't seem right to me.
 

·
Registered
Joined
·
1,691 Posts
Programs installed twice, software glitches, Microsoft Os got confused ... no way to know for sure -- just pick one you like best. :D
 

·
Registered
Joined
·
12 Posts
Discussion Starter #8
Well tech I did what you said but unfortunately my computer just ran choppy again. This time when it did it I thought at first it was my internet connection only so I tried to ping the my ISP gateway. When I tried to ping it the error I received was "hardware error". I rebooted my puter and now my ping is fine and it is not choppy... any ideas? I have never gotten that error before from ping.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top